Issuing Webservices Errors
Incident Report for Rapyd Services
Resolved
This incident has been resolved.
Posted Sep 24, 2022 - 02:45 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 24, 2022 - 02:45 UTC
This incident affected: Fintechs & Banks - Issuing Backend Services (Issuing Webservices for ServiceProviders).