Network errors Ivestigating.
Incident Report for Rapyd Services
Resolved
This incident has been resolved.
Posted Oct 23, 2021 - 13:59 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 23, 2021 - 13:57 UTC
Monitoring
Our system have self healed as pr. design. Issue is fixed - monitoring.
Posted Oct 23, 2021 - 13:48 UTC
Identified
We have a hardware failure that might effect some customers - investigating.
Posted Oct 23, 2021 - 13:42 UTC
This incident affected: Merchant - POS Terminals (Merchant - POS Terminals) and Merchant - Acquiring Authorisation.