Degraded Network Performance
Incident Report for Rapyd Services
Resolved
This seems to have been an external event impacting a part of internet connections to us. The situation looks resolved since approximately 01:15.
Posted Feb 21, 2024 - 02:05 UTC
Monitoring
We experienced degraded network performance between about 01:05 and 01:15. This seems to have affect some services in that timeframe. We are investigating what happened and updates will follow.
Posted Feb 21, 2024 - 01:30 UTC