Degraded Network Performance
Incident Report for Rapyd Services
Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 12:14 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 01, 2024 - 11:51 UTC
Monitoring
There was a short interruption approximately between 10:56-10:58. The situation is stable now and transactions are flowing. We are verifying that all customers are transacting normally.
Posted Feb 01, 2024 - 11:29 UTC
Investigating
We are experiencing degraded network performance from about 11:00 GMT. This might affect some services. Updates will follow.
Posted Feb 01, 2024 - 11:14 UTC
This incident affected: Merchant - POS Terminals (Merchant - POS Terminals).