Degraded Network Performance
Incident Report for Rapyd Services
Resolved
The incident has been resolved. All services should be available as usual now.
Posted Nov 16, 2023 - 19:40 UTC
Update
We have implemented a mitigation, and are monitoring the situation as well as improving and tuning as possible.
Posted Nov 16, 2023 - 17:57 UTC
Monitoring
There are still ongoing and intermittent interruptions. We are working on resolving the issue. Updates to follow.
Posted Nov 16, 2023 - 13:45 UTC
Identified
We still have customers not able to connect, we are investigating possible solutions.
Posted Nov 16, 2023 - 12:25 UTC
Monitoring
The situation seems to be under control at the moment, we are monitoring.
Posted Nov 16, 2023 - 12:17 UTC
Investigating
We are experiencing degraded network performance. This might affect some services. Updates will follow.
Posted Nov 16, 2023 - 12:09 UTC
This incident affected: Merchant - Acquiring Authorisation.