POS Terminals - degraded service
Incident Report for Rapyd Services
Resolved
This incident has been resolved.
Posted Feb 16, 2023 - 16:23 UTC
Identified
The issue affects a part of Ingenico terminals in Iceland only. It is caused by an error at a service provider. We are investigating workaround possibilities.
Posted Feb 16, 2023 - 15:26 UTC
Investigating
We are investigating signs of degraded services in some of our POS Terminals. Some merchants might be affected. Updates will follow.
Posted Feb 16, 2023 - 15:08 UTC
This incident affected: Merchant - POS Terminals (Merchant - POS Terminals).